Customer Websites Degraded Performance
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 12:45 BST
Monitoring
A CMS update has been reverted and we are monitoring the current deployment to ensure this has resolved the issues.
Posted Aug 29, 2024 - 12:08 BST
Identified
We are currently investigating an issue related to customer websites responding slower than expected or timing out. We will provide further updates as information becomes available.
Posted Aug 29, 2024 - 12:06 BST
This incident affected: Our Website and Individual Prospect Apps (Prospect CMS Editor App, Hosted Customer Websites, Portals and eCommerce sites).