Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2025 - 15:00 GMT
Scheduled
We are excited to tell you that our status page has moved to a brand new location. To make it easier to see the status of all your favourite Access products in once place you can find our new home here: https://erp-sbd.theaccessgroup-status.com.
Please update any bookmarks you may have saved. The new page will continue to provide real-time updates on system availability, scheduled maintenance, and any incidents. You can also subscribe for updates by going here: https://erp-sbd.theaccessgroup-status.com/subscribers/new.
If you have any questions, feel free to reach out to our support team.
Posted Dec 17, 2025 - 14:54 GMT
This scheduled maintenance affects: Individual Prospect Apps (Prospect CRM App, Prospect CMS Editor App, Hosted Customer Websites, Portals and eCommerce sites), Automation and Integration (Sign-Up & Free Trial Creation Services, Cloud Inventory Management Integration Services, Hybrid & On-Premise ERP Integrations, Zapier and other webhook integrations), Our Website, APIs, Login, and Core Platform, Third Party Integration (Xero Ltd - API Accounting API, Stripe API), and Web Chat (Intercom Intercom APIs, Intercom Web Messenger, Intercom Intercom Web Application).