Degraded performance of Prospect CRM
Incident Report for Prospect CRM's
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 10:20 GMT
Monitoring
We have identified the issue that led to degraded access to the CRM and have restored service. We will continue to monitor it's status.
Posted Dec 11, 2024 - 05:08 GMT
Investigating
Some customers have reported issues accessing Prospect CRM and associated services. We are currently investigating and will provide further updates as information becomes available.
Posted Dec 11, 2024 - 04:29 GMT
This incident affected: Individual Prospect Apps (Prospect CRM App) and APIs, Login, and Core Platform.